Site errors

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP
2022-02-08 15:20 UTC · 49 minutes

Updates

Resolved

This issue has been resolved now; thank you for your patience!

February 8, 2022 · 16:10 UTC
Issue

A small number of customers may currently be seeing an nginx error when trying to access their site. Please be assured that we’re working on this as our top priority with a view to getting it resolved as soon as possible!

February 8, 2022 · 15:22 UTC

← Back