Login errors

Major incident Your Services Linux Hosting Platform WordPress Hosting Platform
2022-01-22 14:01 UTC · 8 hours, 40 minutes

Updates

Resolved

This is resolved now, thanks for your patience!

January 22, 2022 · 22:41 UTC
Issue

A small number of customers may be seeing errors trying to log in to their WordPress Dashboard. Please sit tight as we resolve this - thank you for your patience!

January 22, 2022 · 14:02 UTC

← Back