Database connection errors affecting some sites

Major incident Your Services Linux Hosting Platform WordPress Hosting Platform
2022-01-21 12:05 UTC · 2 hours, 20 minutes

Updates

Resolved

Resolved, thank you for your patience!

January 21, 2022 · 14:26 UTC
Investigating

A small number of customers may currently be seeing “Error Establishing Database Connection” when trying to access their sites. We’re really sorry for the inconvenience, and will update you as soon as everything is back to normal! Thanks so much for your patience.

January 21, 2022 · 12:06 UTC

← Back