500 errors

Major incident Your Services Linux Hosting Platform WordPress Hosting Platform
2022-01-18 15:32 UTC · 1 hour, 46 minutes

Updates

Resolved

Thank you for your patience!

January 18, 2022 · 17:18 UTC
Issue

Some customers may currently be seeing 500 errors and performance issues when trying to work on or access their websites. Please rest assured that we’re tracking down the gremlins and kicking them into touch as quickly as possible. Thank you so much for your patience while we work on this!

January 18, 2022 · 15:33 UTC

← Back