503 errors

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2021-07-27 21:10 UTC · 1 hour, 27 minutes

Updates

Resolved

This issue is now believed to be resolved. Thank you for your patience on this!

November 4, 2021 · 15:25 UTC
Issue

Some customers may be seeing intermittent 503 errors while trying to access services and sites. We’re really sorry for the inconvenience; please rest assured we’re working on it with a view to having it resolved ASAP!

November 4, 2021 · 15:25 UTC

← Back