Access issues affecting parts of the US & Canada

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2021-05-28 18:26 UTC · 2 hours, 57 minutes

Updates

Resolved

:)

November 4, 2021 · 15:25 UTC
Monitoring

This is looking to be resolved, we’re currently monitoring the situation! Thanks for your patience.

November 4, 2021 · 15:25 UTC
Issue

Some customers in parts of the US and Canada may currently be having difficulty accessing sites due to a localized routing issue. This is a situation where other sites may still be accessible to you, depending on the route things take. Our N America data center teams are currently looking into the issue and hope to have it resolved ASAP.

In the meantime, you may be able to access your site via a mobile connection or using a VPN set to a location outside the US and Canada.

We’re really sorry for the inconvenience caused, and hope to have this resolved ASAP!

Thanks so much for your patience.

November 4, 2021 · 15:25 UTC

← Back