503 errors

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2021-03-05 22:10 UTC · 2 days, 4 hours, 20 minutes

Updates

Resolved

Thanks!

November 4, 2021 · 15:25 UTC
Monitoring

This situation looks to have been stable for a while now, but we’re still monitoring the situation. Thanks for your patience during this!

November 4, 2021 · 15:25 UTC
Investigating

This issue has been resolved for users in some locations; however, due to a third party upstream provider suffering with ongoing issues from a distributed bot network, website owners and visitors in key locations are still seeing intermittent 503 errors when accessing sites and emails and raising tickets.

We’re so sorry that this is taking an unexpectedly long time to resolve; as there is a third party involved this is a more complex situation and beyond our usual expectation of resolving access problems within an hour. We’re doing everything we can to work through this and have everything completely functioning as its usual fast and reliable self as soon as possible.

Please accept our deepest apologies - we really hate feeling like we’ve let you down and we won’t sleep until it’s resolved. Thank you so much for your patience and understanding during this challenging time. We appreciate you.

November 4, 2021 · 15:25 UTC
Monitoring

A small number of people may still be experiencing slower than usual sites or occasional 503 errors; please note that we’re still working on this with a view to getting it resolved ASAP. Thanks so much!

November 4, 2021 · 15:25 UTC
Monitoring

We’re seeing sites coming back online and we’re continuing to monitor the situation before we’re confident enough to mark it resolved. We’re really sorry for the inconvenience caused and thank you for your support.

November 4, 2021 · 15:25 UTC
Investigating

We’ve identified an issue affecting some CDN nodes, and we hope to have it resolved soon. Thanks so much for your patience!

November 4, 2021 · 15:25 UTC
Issue

We’re currently investigating reports of 503 errors. Please sit tight while we investigate further - all updates will be posted on this page. Thanks so much for your patience!

November 4, 2021 · 15:25 UTC

← Back