Issues affecting Australia & New Zealand

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2020-09-22 22:42 UTC · 1 hour, 52 minutes

Updates

Resolved

This issue has now been resolved, thanks for your patience!

November 4, 2021 · 15:24 UTC
Monitoring

Customers and website visitors in Australia and New Zealand may currently be experiencing 503 errors when trying to access sites.

While we resolve this issue, you/they are able to use a VPN set to a different country to access as normal.

We’re really sorry for the inconvenience, and hope to have this resolved very soon.

November 4, 2021 · 15:24 UTC

← Back