503s

Major incident Your Services Linux Hosting Platform WordPress Hosting Platform
2020-08-29 14:35 UTC · 2 hours, 11 minutes

Updates

Resolved

This issue is now resolved.

November 4, 2021 · 15:24 UTC
Monitoring

This issue looks to be resolved now, but we’re keeping a close eye on everything. We’re really sorry for the inconvenience caused!

November 4, 2021 · 15:24 UTC
Investigating

We’re currently investigating reports of 503 connectivity issues impacting some sites. We’ll update here with more information, and thank you for your patience while we investigate further.

November 4, 2021 · 15:24 UTC

← Back