503 login issue

Minor incident Your Services WordPress Hosting Platform
2020-08-20 00:15 UTC · 6 hours, 15 minutes

Updates

Resolved

This is now resolved, thank you for your patience!

November 4, 2021 · 15:24 UTC
Investigating

Update: Having investigated further, it looks to be an international issue with the technology we use to serve your sites from other locations. As it involves a third party, unfortunately it may be several hours before we hear back that they have resolved the issue. In the mean time, if you urgently need to update your website, you should be able to do this using a VPN that has a UK/London location set. We’re really sorry for the inconvenience caused, and thank you so much for your patience!

November 4, 2021 · 15:24 UTC
Issue

A small number of customers may be experiencing 503 errors when logging into their WordPress Dashboards. We’re really sorry for the inconvenience, and we’re working on resolving the issue! Thanks so much for your patience.

November 4, 2021 · 15:24 UTC

← Back