Database connectivity issues

Minor incident Your Services Linux Hosting Platform WordPress Hosting Platform
2025-02-19 15:31 UTC · 1 hour, 45 minutes

Updates

Resolved

This is now resolved, thank you again for your patience!

February 19, 2025 · 17:17 UTC
Issue

A minority of customer sites are currently affected by database issues causing problems with connecting to the site and accessing pages. Please sit tight while we resolve these, and thank you for your patience. We’ll update here with further details as soon as possible.

February 19, 2025 · 15:31 UTC

← Back