503 errors affecting some customers

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2024-10-09 00:05 UTC · 2 hours, 22 minutes

Updates

Resolved

This issue is now resolved. Thanks for your patience!

October 9, 2024 · 02:27 UTC
Issue

Some customers in the US and Australia may be experiencing difficulties accessing customer websites currently. Please sit tight while we resolve the issue ASAP! There is currently no specific ETA for the fix; we’ll update within the next hour with further details or to announce it has been resolved. Thanks for your patience.

October 9, 2024 · 00:05 UTC

← Back