US nodes

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2024-09-24 20:16 UTC · 1 hour, 52 minutes

Updates

Resolved

This is now resolved, thank you for your patience!

September 24, 2024 · 22:08 UTC
Issue

We’re currently experiencing connectivity issues with three US-based content delivery network (CDN) nodes: LA, Ashburn and Miami. This is causing temporary disruptions to service. We apologize for any inconvenience and are working diligently to resolve the issue. We’ll provide updates as soon as more information becomes available. In the meantime, please use a VPN to work on your site while we resolve this ASAP. Thanks for your patience!

September 24, 2024 · 20:16 UTC

← Back