Node issues

Minor incident Your Services WordPress Hosting Platform Lyrical Host Lyrical Host Hub
2024-07-11 21:15 UTC · 2 hours, 50 minutes

Updates

Resolved

Please click to read previous information about this incident.

July 12, 2024 · 00:05 UTC
Monitoring

We are still monitoring this issue, thanks for your patience.

July 11, 2024 · 23:44 UTC
Resolved

This has now been resolved. Thank you for your patience!

July 11, 2024 · 21:46 UTC
Issue

Customers connecting via our Californian data center may currently see issues accessing websites and the Lyrical Host Hub. Please sit tight while this issue is resolved, or alternatively using a VPN to connect via a different location should bypass the problem in the interim.

July 11, 2024 · 21:15 UTC

← Back