Chicago interruptions

Minor incident Your Services WordPress Hosting Platform
2024-06-06 19:40 UTC · 1 hour

Updates

Resolved

This has now been resolved.

June 6, 2024 · 20:40 UTC
Monitoring

Customers connecting via Chicago may currently be seeing intermittent errors. If you’re located near Chicago, you can use a VPN to connect and view your website as normal from a different location until we resolve this. Thanks for your patience!

June 6, 2024 · 19:40 UTC

← Back