503 errors

Major incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2023-12-18 12:55 UTC · 2 hours, 20 minutes

Updates

Resolved

Thank you for your patience today; please click or tap this message to read the complete list of updates regarding this incident.

December 18, 2023 · 15:13 UTC
Monitoring

Normal services are beginning to resume following the implemented resolution; we’re currently monitoring the issue and will continue to do so until we’re confident it’s fully resolved. Again, we’re so sorry for the inconvenience caused and thank you for your patience during this time.

December 18, 2023 · 14:54 UTC
Investigating

Our technical team are in the process of resolving the issue, with a view to having normal service resumed as soon as possible. Until we reach the “monitoring” stage of the incident, websites may not look or behave as normal, with intermittent downtime and variations in what’s able to be loaded from a website.

Currently we have no specific ETA, but we will update here with either an ETA or stating that the issue has been resolved, whichever happens first.

We also have an influx of hundreds of messages and emails at this time so there may be a short delay in hearing back from us; we’re working through them as fast as we can.

Please be assured that everyone is working as hard as they possibly can on this and doing their best for you.

Thank you so much for your patience during this difficult time, and we wholeheartedly apologize for the inconvenience.

December 18, 2023 · 14:19 UTC
Issue

Some customers may be experiencing 503 errors when accessing websites or email. Please bear with us while we investigate the issue with a view to resolving it ASAP!

December 18, 2023 · 12:55 UTC

← Back