Intermittent 503s

Minor incident Your Services Email Services Linux Hosting Platform WordPress Hosting Platform Lyrical CP Lyrical Host Lyrical Host Hub
2022-12-16 00:21 UTC · 29 minutes

Updates

Resolved

The cause was a DDoS that has now been mitigated; you can read more about what that is here: https://lyri.cl/3j9pLAf

Thanks for your patience!

December 16, 2022 · 00:50 UTC
Issue

Customers may be seeing some slow loading times and 503 errors. Please sit tight while we investigate and resolve this issue. Thanks for your patience!

December 16, 2022 · 00:22 UTC

← Back